G R A N A D A > ブログ >

« OSから入れなおしてみる | メイン | telnetサーバの導入 »

yum install httpd-devel

# yum -y install http

で、Apache2が一発で入るのでが、
どうもなにか足りないらしい。

php5をapacheモジュールに組み込むために必要な

apxs (apxs2)

が、存在しない。
これがなかったら、
libphp5.so
の生成ができない。

と、いうわけで、apxsファイルの生成をするには、

# yum install httpd-devel

これが必要。
こうすることで、

/usr/sbin/apxs

が生成されました。

何でもデベロッパをインストールしないとダメなのね。
mysqlもそうだしね。

そんなわけで、無事にインストール完了。

コメントを投稿

トラックバック

このエントリーのトラックバックURL:
http://www.sotaro-k.com/mt/mt-tb.cgi/149